bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

bugzilla does not show all of my bugs

RESOLVED WORKSFORME

Status

()

Bugzilla
Query/Bug List
P2
major
RESOLVED WORKSFORME
18 years ago
6 years ago

People

(Reporter: Don Beusee, Assigned: Dawn Endico)

Tracking

Details

(URL)

(Reporter)

Description

18 years ago
I did a query on reporter=dbeusee@us.oracle.com and mozilla bug 41557 is not
shown.

Comment 1

18 years ago
bug 39041
This should be marked as a duplicate of bug 39041.
I'm not sure it's a duplicate.  The URL in the URL field has nothing to do with
UNCONFIRMED which I think bug #39041 is about.

Bug #41557 currently appears on the query in the URL.  This may have been caused
by the shadow database not having been updated in time.  Reporter, how quickly
did you check the query after reporting the bug?
(Reporter)

Comment 4

18 years ago
You can tell by subtracting the time this bug was opened (10:16) from the time
bug 41557 was opened (10:02) and subtract about 2 mins time to open the new bug
(16 - 2 - 2) = about 12 minutes.
OK, well do you still see the problem?

Dawn, how out of date do you think it is feasible for the shadow database to
get?  What have you seen?
Target Milestone: --- → Future
OS: Linux → All
Priority: P3 → P2
Hardware: PC → All
Target Milestone: Future → Bugzilla 2.16

Comment 6

17 years ago
I am pretty sure that this is invalid. qa: please verify
Assignee: tara → endico
Component: Bugzilla → Query/Bug List
Product: Webtools → Bugzilla
Version: other → 2.10

Comment 7

17 years ago
Troubles with mine too.
Bugs are not shown with the 'my bugs' link.
Also not shown when Querying as bug reporter.
Does this persist?
Closing WFM. The shadowdb is just a fact of life.

Gerv
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
clearing milestone for invalid/wontfix/worksforme/duplicate so they'll show up
as untriaged if they get reopened.
Target Milestone: Bugzilla 2.16 → ---
*** Bug 106976 has been marked as a duplicate of this bug. ***
*** Bug 99587 has been marked as a duplicate of this bug. ***
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.