Cmd+# no longer works after loading a bookmark

VERIFIED DUPLICATE of bug 415923

Status

()

VERIFIED DUPLICATE of bug 415923
11 years ago
11 years ago

People

(Reporter: mordeth, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b4pre) Gecko/2008020704 Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b4pre) Gecko/2008020704 Minefield/3.0b4pre

Prior to loading a page from a bookmark, Cmd+# works to switch to that tab number.  However, after loading a bookmark (or all bookmarks in a folder in tabs), this no longer works.  Instead, it merely produces a "key not bound" beep, and does nothing.

Reproducible: Always

Steps to Reproduce:
1. Open more than one tab.
2. Load any page from a bookmark.
3. Try to use Cmd+# to select a tab.
Actual Results:  
Nothing.

Expected Results:  
The tab corresponding to # should have been selected.

This appears to be a regression first appearing in the 2008.02.06 nightly build (and persisting in the 2008020704 build).
Possible regression from the patch for bug 358379.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 415923

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.