Getting Some Error While loading Yahoo Mail Beta

VERIFIED DUPLICATE of bug 398381

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 398381
10 years ago
10 years ago

People

(Reporter: Yuva, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

Here is the screenshot of the error message that i got.........

check this link
http://img155.imageshack.us/img155/8430/preti3.jpg

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



no additional information
(Reporter)

Comment 1

10 years ago
Created attachment 302258 [details]
Preview Of Error
Testcase, steps to reproduce (we have this form in the bug report because it's required), does this work with FF2.0.x,did you reported this to yahooo because this seem to be an error on their side ?
(Reporter)

Comment 3

10 years ago
no problem with FF2.0.x

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 398381

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.