Add pl locale to SeaMonkey all-locales

VERIFIED FIXED

Status

SeaMonkey
Build Config
VERIFIED FIXED
10 years ago
10 years ago

People

(Reporter: adriank, Assigned: Robert Kaiser)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.8.1.12) Gecko/20080201 SeaMonkey/1.1.8 Mnenhy/0.7.5.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.8.1.12) Gecko/20080201 SeaMonkey/1.1.8 Mnenhy/0.7.5.0

Polish localization of SeaMonkey is now in CVS.
Please add it to the build process.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Assignee)

Updated

10 years ago
Assignee: nobody → kairo
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 1

10 years ago
pl added to suite/locales/all-locales - SeaMonkey tinderboxen will start to
report on http://tinderbox.mozilla.org/showbuilds.cgi?tree=Mozilla-l10n-pl
from now on and produce nightlies that are put into
http://ftp.mozilla.org/pub/mozilla.org/seamonkey/nightly/latest-trunk/

Note that open dependencies of bug 286110 will still cause known errors in
those builds, namely in password manager, download manager and windows
integration (strings for those still end up in en-US.jar instead of pl.jar
until those old components get replaced with new ones).

BTW, any specific reason why you only have google in the search engine list?
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

10 years ago
the reason to put only google is that I see now a possibility to clean up old things like the search engines (the same goes to bookmarks, etc.) and I want to do this things step by step from scratch - that makes it easier to see which things are needed, and which not ;)
Status: RESOLVED → VERIFIED
(Assignee)

Comment 3

10 years ago
ah, ok. Feel free to do that now, as we currently have no obligations to put anyone in search plugins or bookmarks - though we strongly suggest that www.mozilla.org and www.seamonkey-project.org stay linked somehow in all languages' bookmark files.
You need to log in before you can comment on or make changes to this bug.