location bar identity button does not have a pressed state

VERIFIED FIXED in Firefox 3.6a1

Status

()

--
minor
VERIFIED FIXED
11 years ago
10 years ago

People

(Reporter: adelfino, Assigned: dao)

Tracking

({polish, verified1.9.1})

Trunk
Firefox 3.6a1
x86
Linux
polish, verified1.9.1
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [polish-easy] [polish-interactive])

Attachments

(3 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4pre) Gecko/2008021212 Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4pre) Gecko/2008021212 Minefield/3.0b4pre

See attached screen shots for a comparison between location bar drop down
button and identity button when pressed.

Reproducible: Always
(Reporter)

Comment 1

11 years ago
Created attachment 302891 [details]
Location bar identity button pressed.
(Reporter)

Comment 2

11 years ago
Created attachment 302892 [details]
Location bar drop down button pressed.
(Reporter)

Updated

11 years ago
Version: unspecified → Trunk
(Reporter)

Updated

11 years ago
Severity: normal → enhancement
(Reporter)

Updated

11 years ago
Summary: Location bar identity button should look pressed when pressed → Show location bar identity button as pressed when pressed
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: ue
OS: Linux → All
Component: Location Bar and Autocomplete → Theme
QA Contact: location.bar → theme

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 431983
(Assignee)

Comment 4

11 years ago
This was filed as a Linux bug, bug 431983 is about Windows.
Status: RESOLVED → REOPENED
OS: All → Linux
Resolution: DUPLICATE → ---
You intend to fix bug 431983 only for the Windows theme? It seems strange to me...
(Assignee)

Comment 6

11 years ago
Yes. The Linux theme is fundamentally different in this regard.
Severity: enhancement → minor
Summary: Show location bar identity button as pressed when pressed → location bar identity button does not have a pressed state
(Assignee)

Updated

10 years ago
Keywords: ue → polish
Whiteboard: [polish-easy] [polish-interactive]
(Assignee)

Comment 7

10 years ago
Created attachment 365850 [details] [diff] [review]
patch
Assignee: nobody → dao
Status: REOPENED → ASSIGNED
Attachment #365850 - Flags: review?(ventnor.bugzilla)
(Assignee)

Updated

10 years ago
Blocks: 417078

Updated

10 years ago
Attachment #365850 - Flags: review?(ventnor.bugzilla) → review+
(Assignee)

Comment 8

10 years ago
http://hg.mozilla.org/mozilla-central/rev/53f2864b0687
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago10 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 3.2a1
(Assignee)

Updated

10 years ago
Attachment #365850 - Flags: approval1.9.1?
(Assignee)

Updated

10 years ago
Depends on: 479677
Whiteboard: [polish-easy] [polish-interactive] → [polish-easy] [polish-interactive] [needs bug 479677]
Attachment #365850 - Flags: approval1.9.1? → approval1.9.1+
(Assignee)

Updated

10 years ago
Whiteboard: [polish-easy] [polish-interactive] [needs bug 479677] → [waiting for bug 479677 to land on 1.9.1] [polish-easy] [polish-interactive]
(Assignee)

Comment 10

10 years ago
http://hg.mozilla.org/releases/mozilla-1.9.1/rev/1cd76acec51b
Keywords: fixed1.9.1
Whiteboard: [waiting for bug 479677 to land on 1.9.1] [polish-easy] [polish-interactive] → [polish-easy] [polish-interactive]
verified FIXED On builds: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090505 Minefield/3.6a1pre ID:20090505031205

and

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b5pre) Gecko/20090505 Shiretoko/3.5b5pre ID:20090505031155
Status: RESOLVED → VERIFIED
Keywords: fixed1.9.1 → verified1.9.1
You need to log in before you can comment on or make changes to this bug.