List of incompatible plugins on first boot of Firefox 3 beta 3 will not scroll.

VERIFIED DUPLICATE of bug 354527

Status

()

Firefox
Extension Compatibility
VERIFIED DUPLICATE of bug 354527
10 years ago
10 years ago

People

(Reporter: Warwick Brown, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

Found this was reported for Beta 2, still a problem with Beta 3. When FF3b3 first boots and searches for incompatible plugins and themes, the list it displays cannot be scrolled. It just keeps flicking back up to the top when you try.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 354527
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.