Provide Keywords for Bookmark Folders

RESOLVED DUPLICATE of bug 213402

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 213402
10 years ago
10 years ago

People

(Reporter: Praveen Garlapati, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4pre) Gecko/2008021204 Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4pre) Gecko/2008021204 Minefield/3.0b4pre

Currently the keywords are possible only for the bookmarks. But it would be a great addition if a bookmark folder can be given a keyword.

The browser on entering the bookmark folder keyword should open all the bookmarks in multiple tabs

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
No Keyword for bookmarks folder

Expected Results:  
There should be a keyword for bookmark folder

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 213402
You need to log in before you can comment on or make changes to this bug.