no selection possible for find selected text with search engine

RESOLVED DUPLICATE of bug 248173

Status

()

RESOLVED DUPLICATE of bug 248173
11 years ago
11 years ago

People

(Reporter: glamour, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

after changing to firefox3 beta2 i wasnt able anymore to select the search engine i want to use when rightclick on a marked word within a webpage, it always takes the actually selected search enging in the toolbar as only optin. I remeber it was possible via expand in firefox 2

Reproducible: Always

Steps to Reproduce:
1.mark a word within a webpage
2.check if u can select multiple search engines
3.
Actual Results:  
see details above

Expected Results:  
expand all installed search engines
The search engine selection for the context menu hasn't changed since Firefox 2. You must be thinking of behavior added by an extension that isn't compatible with Firefox 3.
(Reporter)

Comment 2

11 years ago
are u certain? im  very sure it was like i described, maybe i cant express properly. if my mind is really playing tricks on me, id change status to enhancement request. could anyone confirm this? once again im talking bout the possibility of searching for marked phrases or words  with the search engine when rightclicking them...
(Reporter)

Comment 3

11 years ago
forgot to add, i wasnt using any add on with that feature
Firefox has never had a expanding menu that let you choose from multiple engines, I am sure of it. One thing that did change was that we used to always use Google for the search engine context menu - we now use the selected search bar engine.
(Reporter)

Comment 5

11 years ago
all right, my fault then. so I changed bug to request, would be a handy feature especially when u got many search engines installed. I am using this text search a lot. Id really apreciate it in future, if there aint a add on
Severity: normal → enhancement
That'd make this a dupe of bug 248173 :)
Severity: enhancement → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 248173

Comment 7

11 years ago
Context Search extension works in older versions of Firefox to do just this. The bug this was duplicated to is marked WONTFIX, which is silly in the era of adding extraneous things like "magic bar" and places, and stuff like that which are far, FAR less useful to most everybody in everyday work.
You need to log in before you can comment on or make changes to this bug.