New Yahoo mail will not load up with Beta 3.3

VERIFIED DUPLICATE of bug 398381

Status

()

VERIFIED DUPLICATE of bug 398381
11 years ago
11 years ago

People

(Reporter: avapxia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

No crashes, just java yahoo mail not loading up on 3 (3.3 did the same)

Reproducible: Always

Steps to Reproduce:
1. yahoo mail
2.
3.
Actual Results:  
java applet errors

Expected Results:  
load the content

Worked with 2.0.0.7 None of the beta versions will load it up
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 398381

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.