Last Comment Bug 417654 - this problem occured in the last update.
: this problem occured in the last update.
Status: RESOLVED DUPLICATE of bug 361358
:
Product: Toolkit
Classification: Components
Component: Add-ons Manager (show other bugs)
: unspecified
: x86 Windows Vista
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Andy McKay [:andym]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-14 19:16 PST by spencer
Modified: 2008-07-31 04:30 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description spencer 2008-02-14 19:16:42 PST
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)
Build Identifier: Mozilla/5.0

all add-ons will not load. I reinstalled firefox same problem. I can't load themes ether. I receive an error of 203. reeor console (Error: e.location.getItemLocation(e.id) has no properties
Source File: file:///C:/Program%20Files/Browsers/Mozilla%20Firefox/components/nsExtensionManager.js
Line: 4144)



Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Comment 1 Matthias Versen [:Matti] 2008-03-17 11:01:42 PDT

*** This bug has been marked as a duplicate of bug 361358 ***

Note You need to log in before you can comment on or make changes to this bug.