title bar is not updated/cleared when last download finishes

RESOLVED DUPLICATE of bug 403412

Status

()

Toolkit
Downloads API
--
trivial
RESOLVED DUPLICATE of bug 403412
10 years ago
10 years ago

People

(Reporter: Mika, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

It appears that when the final download finishes, the title bar of the download manager is not updated, and it will just display the last percentage of the file before it finished, as in '96% of 1 file'.

Reproducible: Always

Steps to Reproduce:
1. Enable 'show the download window' from options
2. download a large enough file so that file actually has time to show up in the manager before it finishes
3. that should be it
Actual Results:  
The title bar is not updated after the last finished download and will display final incomplete percentage.

Expected Results:  
The titlebar should have updated / cleared when the last download finished.

I'm using the default theme, I also tried latest minefield and reproduced it there as well.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 403412
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.