Status

VERIFIED DUPLICATE of bug 398381
11 years ago
2 years ago

People

(Reporter: encino, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

I get the following two errors.  I have tried logging off and loggin back in.  I also logged out closed the browser and logged back in.
I never got this error with Firefox 2.0

Reproducible: Always

Steps to Reproduce:
1.Click on link from Yahoo's main page for Mail
2.Opens Mail link and then I get the following errors
3.
Actual Results:  
Yahoo! Mail experienced a login error: 

name:NS_ERROR_DOM_WRONG_DOCUMENT_ERR
message:Node cannot be used in a document other than the one in which it was created
lineNumber:463


Yahoo! Mail experienced a login error: Login error:
name:TypeError
message:j is null
lineNumber:648
fileName:http://mail.yimg.com/us.js.yimg.com/combo?/pim/r/dclient/g/js/core/40ed4e2d8d7c4fedfd40ff2da621022e_1.js&/pim/r/dclient/g/js/launch/8f7e5aa4beb78311833eddc3334a14e5_1.js


Expected Results:  
Be able to open my inbox or other mail folders
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 398381

Updated

11 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

2 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.