Closed Bug 418140 Opened 15 years ago Closed 15 years ago

error in uninstall and install of newer version

Categories

(Thunderbird :: Installer, defect)

x86
Windows Vista
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 404609

People

(Reporter: tha0003, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: 2.0.0.9

install say error in c:program files\m thunderbird\mozMapi32.dll  also prior version did not seem to uninstall correctly.:program files\m thunderbird\mozMapi32.dll  also prior version 2.0.0.6 did not seem to uninstall correctly.

Reproducible: Always

Steps to Reproduce:
1.uninstall version 2.0.0.6
2.download 2.0.0.9
3.try to install
Actual Results:  
see above

Expected Results:  
cannot reinstall thunderbird
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 404609
You need to log in before you can comment on or make changes to this bug.