Bookmarks Toolbar folder not accessible in Bookmarks drop-down

RESOLVED DUPLICATE of bug 408938

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 408938
11 years ago
11 years ago

People

(Reporter: Kris Silver, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008021804 Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008021804 Minefield/3.0b4pre

The Bookmarks Toolbar folder, used to be viewable as should all bookmarks, in the Bookmarks drop-down.  The folder is no longer accessible in the bookmarks drop-down.  

With the bookmarks toolbar not shown (which many users do) they cannot access the latest headlines, Getting Started, Smart Bookmarks in the Bookmarks drop-down, as they should.  Some users will be confused that they have lost these items alltogether.

Even for the less novice, they are instead forced to show the Bookmarks toolbar, use the Bookmarks Manager or sidebar.  This should not be the case, nor should copying the bookmarks toolbar items into another folder.  This for me, when cutting those bookmark items, caused Minefield to crash, thus the items were lost.  

Reproducible: Always

Steps to Reproduce:
1.Right click file edit menu
2.Untick Bookmarks Toolbar
3.Open Bookmarks dropdown (bookmark toolbar folder items in-accessible).
Actual Results:  
Bookmarks toolbar folder is not accessible in the bookmarks drop-down anymore.

The bookmarks toolbar items, and all items including smart bookmarks, should be viewable without the bookmarks toolbar, in the bookmarks drop-down.  Most users would not try any of these things, should not have to, many will think they've lost the bookmark items they previously accessed in the bookmarks toolbar folder in the bookmarks drop-down.  Something to consider as part of this is the loss of the home button for users with the bookmarks toolbar not shown, confusing many users.  The home button is best off in the navigation toolbar, have the bookmarks toolbar folder still shown in the bookmarks drop-down.

Expected Results:  
Bookmarks toolbar folder should be accessible in the default interface, without the bookmarks toolbar being on, via the bookmarks dropdown.

Comment 1

11 years ago
Works fine for me, have you tried it in safe mode?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 408938
You need to log in before you can comment on or make changes to this bug.