No working Sunbird 0.8pre nightly builds available for Mac OS X

VERIFIED FIXED in 0.8

Status

defect
--
blocker
VERIFIED FIXED
12 years ago
12 years ago

People

(Reporter: ssitter, Unassigned)

Tracking

unspecified
x86
macOS
Dependency tree / graph
Bug Flags:
blocking-calendar0.8 +

Details

Reporter

Description

12 years ago
Currently there are no working Sunbird 0.8pre nightly builds available for Mac OS X. The *.dmg files have only a size of 53 KByte compared to 15 MByte before
http://ftp.mozilla.org/pub/mozilla.org/calendar/sunbird/nightly/latest-mozilla1.8/

The Trunk build looks OK (but were not tested by me due to lack of a Mac):
http://ftp.mozilla.org/pub/mozilla.org/calendar/sunbird/nightly/latest-trunk/

The latest build that might work is 
http://ftp.mozilla.org/pub/mozilla.org/calendar/sunbird/nightly/2008-02-17-18-mozilla1.8/
Flags: blocking-calendar0.8+
(In reply to comment #0)
> Currently there are no working Sunbird 0.8pre nightly builds available for Mac
> OS X. The *.dmg files have only a size of 53 KByte compared to 15 MByte before
> http://ftp.mozilla.org/pub/mozilla.org/calendar/sunbird/nightly/latest-mozilla1.8/

Confirming borked build. .dmg verifies and mounts but i get faced with a 2kb Calendar file with a stop sign "superimposed" on the logo.

> 
> The Trunk build looks OK (but were not tested by me due to lack of a Mac):
> http://ftp.mozilla.org/pub/mozilla.org/calendar/sunbird/nightly/latest-trunk/

.dmg verifies and mounts properly.

> 
> The latest build that might work is 
> http://ftp.mozilla.org/pub/mozilla.org/calendar/sunbird/nightly/2008-02-17-18-mozilla1.8/
> 

.dmg verifies and mounts properly.


Further investigation shows regression range: http://tinyurl.com/yv4pzc

Seems to be due to bug 413868.
Depends on: 413868

Comment 2

12 years ago
swapping "app" and "locales" in sunbird/Makefile.in DIRS variable fixes it

Comment 3

12 years ago
committed to branch and trunk
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Target Milestone: --- → 0.8
Version: Mozilla 1.8 Branch → unspecified

Comment 4

12 years ago
Checked latest Sunbird trunk and branch builds (2008022022) -> task is fixed and verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.