Impossible to edit the password list

RESOLVED DUPLICATE of bug 326414

Status

--
major
RESOLVED DUPLICATE of bug 326414
11 years ago
9 years ago

People

(Reporter: jamesrome, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
version 2.0.0.13pre (20080222) on Leopard.

If I try to edit the password list, the screen flashes and disappears. Every time.

Comment 1

11 years ago
and it works in 2.0.0.12?
(Reporter)

Comment 2

11 years ago
Not sure about 2.2.2.12, but it is still broken in yesterday's 2.0.0.13pre
version 2.0.0.13pre (20080225)
(Reporter)

Comment 3

11 years ago
It dies in version 2.0.0.12 (20080213) also

Comment 4

11 years ago
~the crux of the question is, when did it break? Or, did it not ever work on Mac?
(Reporter)

Comment 5

11 years ago
It used to work--a while ago.
I even tried TB 3.0. It will not accept my master password, so it is useless.

How can we tell?

Comment 6

11 years ago
(In reply to comment #5)
> It used to work--a while ago.
> I even tried TB 3.0. It will not accept my master password, so it is useless.
> 
> How can we tell?

by gumshoe detective work - test prior versions to determine when it last worked.
http://www.mozilla.com/en-US/thunderbird/releases/
(Reporter)

Comment 8

11 years ago
1.5 does not work either.

Comment 9

11 years ago
did you check bugzilla to see if problem is previously reported?
Version: 2.0 → unspecified
(Reporter)

Comment 10

11 years ago
Yes. bug 326414. I tried deleting the .s file, but that did not solve this either.

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 326414
You need to log in before you can comment on or make changes to this bug.