Right clicking twice on an entry within the "Bookmarks Menu" or "Bookmarks Toolbar" closes menu

VERIFIED DUPLICATE of bug 404766

Status

()

VERIFIED DUPLICATE of bug 404766
11 years ago
9 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008022404 Minefield/3.0b4pre ID:2008022404

When clicking twice on an entry within the "Bookmarks Menu" or "Bookmarks Toolbar" the menu is closed and the context menu of the behind element (toolbar/tab/content) is shown.

Steps:
1. Put some bookmarks into the above folders
2. Open "Bookmarks" within the main menu / Folder on the Toolbar
3. Click right mouse button twice

After clicking the first time the correct context menu is opened. But after the second click the whole menu is closed and the context menu of the item behind is shown. That shouldn't happen. We still should open the context menu of the bookmarks element.

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 404766
Status: RESOLVED → VERIFIED
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.