Note: There are a few cases of duplicates in user autocompletion which are being worked on.

SVN Account Request - Romi Hardiyanto <romihardiyanto@gmail.com>

RESOLVED FIXED

Status

mozilla.org
Repository Account Requests
RESOLVED FIXED
10 years ago
7 years ago

People

(Reporter: Romi Hardiyanto, Assigned: xb95)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; id; rv:1.9b4pre) Gecko/2008022313 Minefield/3.0b4pre
Build Identifier: 

Hi, I'd like to get SVN commit access.  I'm the en-US owner.  I have a CVS account from bug 413283.
I don't have LDAP account
I need write access to the following locations:

http://svn.mozilla.org/addons/trunk/site/app/locale/id/

Thanks.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

10 years ago
(In reply to comment #0)

Ooops, sorry should be

Hi, I'd like to get SVN commit access.  I'm the id owner.  I have a CVS account from bug 413283.
I don't have LDAP account
I need write access to the following locations:

http://svn.mozilla.org/addons/trunk/site/app/locale/id/

Thanks.
> 
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1.
> 2.
> 3.
> 

(Reporter)

Comment 2

10 years ago
Created attachment 305805 [details]
My ssh public key for svn+ssh
a=clouserw for svn.mozilla.org/addons/trunk/site/app/locale/id/

Updated

10 years ago
Assignee: server-ops → mark
(Assignee)

Updated

10 years ago
Attachment #305805 - Attachment mime type: application/octet-stream → text/plain
(Assignee)

Comment 4

10 years ago
This has been done.  It make take 5-10 minutes for the changes to fully propagate out to the servers.  Please let me know if you have any problems.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

10 years ago
Reopening,

Mark, I cannot commit my files to svn.mozilla.org/addons/trunk/site/app/locale/id/:
...
Sending        messages.mo
Sending        messages.po
Transmitting file data ..svn: Commit failed (details follow):
svn: Access denied
svn: Your commit message was left in a temporary file:
...

But I can connect using ssh successfully (and produce some svn protocol messages i think)

Couldn't be file permissions problem? This is my first try for svn commit.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Talked with Romi online and didn't see anything obvious wrong.  Can you double check this is correct?
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 7

10 years ago
FYI, I just comitted string update for 'id' locale and I have no errors.
(Assignee)

Comment 8

10 years ago
I'm a little confused - you just committed a string update for 'id' locale, i.e., it works now?  Or is it still broken?
(Reporter)

Comment 9

10 years ago
Sorry, it should said:
... comitted string update for CVS for 'id' locale and I have no errors.

Still got stranded in cuxhaven, waiting for bad weather gone. Last time I check (Sunday Morning PST), I still can't commit to SVN, with the same error message as per comment 5.
(Assignee)

Comment 10

10 years ago
So it seems that we didn't have it setup so localizers could access the id locale.  Everything else seems to be in place.

Please try it again.  If this doesn't work, I'll have to pull in the big guns and get Aravind to school me on what I broke...

Let me know either way, please!
(Assignee)

Comment 11

10 years ago
Well, I believe this is resolved.  If there are still issues, please reopen, and then I will get Aravind in to take a look.

Again, sorry for the troubles with getting you access.
Status: NEW → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → FIXED
(Reporter)

Comment 12

10 years ago
Happy easter, though no luck for me with this bug...

Just trying to commit but still has the same error message in comment 5.
Then trying to install tortoise+putty in windows machine, the same error is there...

Waiting for the big gun then :-)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 13

10 years ago
CCing Aravind.  Would you mind taking a look at this?  I'm not sure what is not properly connected here.

Romi, I see you are authenticating correctly against the machine per the logs, I double checked all of the configuration... it really does look correct.  Hopefully Aravind can shed some light on this...
(Reporter)

Comment 14

10 years ago
Maybe this is what called Easter Luck.

Just some minute ago, without changing anything in my computer (no luck compiling subversion with debug option), fire up terminal, and did svn commit, yes it worked!

So let's put the big down then, thank you everyone, closing this bug then :D
Status: REOPENED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → FIXED
(Assignee)

Comment 15

10 years ago
Hurrah!  Maybe my poking around collapsed the wave function and allowed the commit to go through.  Glad it's working now, and again, sorry for the trouble!
(Reporter)

Updated

9 years ago
Blocks: 433577
Component: Server Operations: Account Requests → Account Request: SVN
QA Contact: justin → svn-acct-req

Updated

7 years ago
Component: Account Request: SVN → Repository Account Requests
QA Contact: svn-acct-req → repo-acct-req
You need to log in before you can comment on or make changes to this bug.