Folder rename not allowing change of case

VERIFIED DUPLICATE of bug 92165

Status

--
minor
VERIFIED DUPLICATE of bug 92165
11 years ago
11 years ago

People

(Reporter: parveshgarg, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Thunderbird/2.0.0.12

Renaming a folder (say: "abc") by just changing the case (say: "ABC") is not allowed. 

Error message says "A folder with that name already exists. Please enter a different name."

This should be allowed since it is referring to the same folder.

Reproducible: Always

Steps to Reproduce:
1. Create a folder named "abc"
2. Right click and select "Rename"
3. Enter "ABC" as the new name of the folder
Actual Results:  
Error dialog box appeared that said:

"A folder with that name already exists. Please enter a different name."

Expected Results:  
The change of name should have been allowed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 92165
V.Duplicate
Severity: normal → minor
Status: RESOLVED → VERIFIED
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.