Cannot upgrade to version 2.0.0.12

RESOLVED DUPLICATE of bug 404609

Status

--
major
RESOLVED DUPLICATE of bug 404609
11 years ago
11 years ago

People

(Reporter: sbmat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: 2.0.0.9

After downloading files the small window appears:

Software Update
Thunderbird is installing your updates and will start in a few momments...

followed by window:

Software Update Failed
One or more files could not be updated. Please make sure all other applications are closed and that you have permission to modify files, and then restart Thunderbird to try again.



Reproducible: Always

Steps to Reproduce:
1.Start Thunderbird and the above messages appear.
2.This gets gets stuck in a loop and must reboot and refuse upgrade to 2.0.0.12. 
3.Never happened with all other upgrades.
Actual Results:  
Gets stuck in a loop and must reboot

Expected Results:  
Upgraded normally to 2.0.0.12
that should work if you follow the error message and close all other applications like the sykpe quicklaunch or the logitech webcam software
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 404609
You need to log in before you can comment on or make changes to this bug.