Status

()

Firefox
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 400447
11 years ago
9 years ago

People

(Reporter: David Maza, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

If you right click on a bookmark, you should see Sort by Name except it is greyed out. Sort by Name only appears if you try to right click on a folder, even then it doesn't sort.

Reproducible: Always

Steps to Reproduce:
1. Try to right click on any bookmark, Sort by Name is greyed out
Actual Results:  
Nothing.

Expected Results:  
Bookmarks sorted.
(Reporter)

Comment 1

11 years ago
Created attachment 306634 [details]
Screenshot 1
(Reporter)

Comment 2

11 years ago
Created attachment 306635 [details]
Screenshot 2
(Reporter)

Comment 3

11 years ago
Created attachment 306636 [details]
Screenshot 3

Comment 4

11 years ago
In the latest trunk build, sorting by right clicking on a folder is working, however, the option is still grayed out when clicking on an item inside of that folder.
Component: Bookmarks → Places
QA Contact: bookmarks → places
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 400447
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.