the 2.0.0.12 update version does not install and says "unable to update file". Then it keeps trying ver and over again, and this is quite disruptive. I had to delete the .xml update files, still getting an offer to install the new version.

RESOLVED DUPLICATE of bug 452162

Status

RESOLVED DUPLICATE of bug 452162
11 years ago
10 years ago

People

(Reporter: rouxditbuissonjl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: version 2.0.0.9 (20071031)

The 2.0.0.12 version does not install: "unable to update file". Then it keeps trying over and over again until I delete the .xml update file. still, it proposes to download the update, and that's annoying.
hope this helps.
regards

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Please search before you file a bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 340535
Duplicate of bug: 452162
You need to log in before you can comment on or make changes to this bug.