Closed Bug 420453 Opened 14 years ago Closed 12 years ago

please mark messages unread on move to trash (default or option)

Categories

(Thunderbird :: Preferences, enhancement)

x86
Windows Vista
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 545504

People

(Reporter: mozilla, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: 20080213

If i delete stuff it's for a reason.
That those messages are not allowed to use any of my attention, not even as a little number next to the trash can

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
As per bug 465116 comment 18 this is WONTFIX for Thunderbird. I won't resolve this bug, though, since you might want to have further discussion on this (unlikely to change anything, given that a TB superreviewer denied my request).
(In reply to comment #1)
> As per bug 465116 comment 18 this is WONTFIX for Thunderbird. I won't resolve
> this bug, though, since you might want to have further discussion on this
> (unlikely to change anything, given that a TB superreviewer denied my request).
Component: General → Preferences
QA Contact: general → preferences
Duping to bug 545504 as that has more info.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 545504
You need to log in before you can comment on or make changes to this bug.