Closed Bug 420929 Opened 12 years ago Closed 12 years ago

Incorrect Date ordering when Sorting by mark (star)

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 57898

People

(Reporter: bazzgaln, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: 2.0.0.12 (20080213)

When sorting by Mark (star symbol) such that the marked messages appear at the top of the messages list, the secondary sorting by date (sorting within the star group and the rest) is the wrong way round. The most recent message should appear at the top, but appears at the bottom of the list/groups.

Reproducible: Always

Steps to Reproduce:
1. Mark a few messages in your inbox
2. Sort by mark such that marked messages are at the top
Actual Results:  
The date ordering is "incorrect" now

Expected Results:  
Most recent messages at the top of the groups
Actually, that secondary sort isn't done there.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 57898
You need to log in before you can comment on or make changes to this bug.