If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

IT locale on fx3 beta 4 fails to load default RSS feed on startup

RESOLVED FIXED

Status

Mozilla Localizations
it / Italian
--
major
RESOLVED FIXED
10 years ago
9 years ago

People

(Reporter: tchung, Assigned: Mozilla Localizers (Italian))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
The default RSS feed (Ultime Notizie) in the bookmarks toolbar for the IT locale installation does not seem to load on startup.  It leaves two messages saying "impossibile caricare il feed del Segnalibro live." and "caricamento in corso del segnalibro live."
Flags: blocking-firefox3?
Just tested with a new profile and Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; it; rv:1.9b4) Gecko/2008030317 Firefox/3.0b4

WFM, even if it takes some seconds to download the feed for the first time.

I'll try to contact the feed owner (Adnkronos)
(In reply to comment #0)

I've just contacted the IT dept of AdnKronos, the provider for the Italian RSS feed. They are having some problem because they didn't expect to receive so many contact to the involved feed. The thousands of single contacts per hour is the cause of the issue reported above by Tony.
Adnkronos assured me that, waiting for implementing a dedicated server just for the involved feed, they are now quickly working to find a workaround in order to temporarily solve the problem.
I'll be contacted from them again later today around 7PM CET.
I'll keep you informed.
Since Adnkronos ha solved the issue and now its RSS is up and running, I am kindly asking to mark this bvug as fixed.

Cheers,
Giuliano
I've been testing the Italian default feed in the last days and it's working fine, so we can consider this bug fixed.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Blocks: 355699
Flags: blocking-firefox3?
You need to log in before you can comment on or make changes to this bug.