Watching users email sent even if user disabled

RESOLVED DUPLICATE of bug 123454

Status

()

Bugzilla
Email Notifications
RESOLVED DUPLICATE of bug 123454
10 years ago
10 years ago

People

(Reporter: Christophe Naslain, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.12) Gecko/20080208 Fedora/2.0.0.12-1.fc7 Firefox/2.0.0.12
Build Identifier: 3.0.1

I get 3 different cases where users were watching specific users (CCB users). I have disabled those 3 users. But when updating a bug where a CCB is involved, those 3 users are still in the 'Email sent to' list.

Reproducible: Always

Steps to Reproduce:
1. Check a user (A) is watching another user (B)
2. Create a bug assigned to user B
3. Disable user A
4. Update the bug assigned to user B

Actual Results:  
The User A is still part of the 'Email sent to' list.

Expected Results:  
The user A should be removed from 'Email sent to' and 'Excluding' lists and must not receive any email.

Comment 1

10 years ago
Disabled accounts and email notifications are two separate things. One doesn't exclude the other. What you have to do is to disable email notifications for these user accounts.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 123454
You need to log in before you can comment on or make changes to this bug.