Rss hotlist is empty except the first time subscription

VERIFIED DUPLICATE of bug 388716

Status

()

VERIFIED DUPLICATE of bug 388716
11 years ago
9 years ago

People

(Reporter: vicky.sun, Unassigned)

Tracking

Trunk
x86
SunOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.9b4pre) Gecko/2008030401 Minefield/3.0b4pre 

Steps to Reproduce:
1. Load http://del.icio.us/rss/
2. Click "Subscribe Now" button to add a live bookmark to "Bookmark Toolbar"(please see the screenshot-1)
3. Redo step2(please see the screenshot-2 )

Actual result: It's empty in the second "del.icio.us hotlist"
Expected result:The items displayed in the second "del.icio.us hotlist" are same as in the first one

Note: If reload the second "del.icio.us hotlist", all items except for "Open All in Tabs " appear
(Reporter)

Comment 1

11 years ago
Created attachment 307426 [details]
screenshot-1
(Reporter)

Comment 2

11 years ago
Created attachment 307427 [details]
screenshot-2
(Reporter)

Updated

11 years ago
Summary: Rss hostlist is empty except the first time subscription → Rss hotlist is empty except the first time subscription
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 388716
Verified Duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.