SVG rendering of graph is broken

RESOLVED DUPLICATE of bug 404089

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 404089
10 years ago
10 years ago

People

(Reporter: mdew, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5pre) Gecko/2008030713 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5pre) Gecko/2008030713 Minefield/3.0b5pre

Load URL in both firefox and Opera, firefox's SVG rendering of the page is incorrect.

Reproducible: Always

Steps to Reproduce:
1. load site in firefox
2. compare in Opera (displays correctly)
Actual Results:  
Circle is incorrectly rendered, at the top left hand corner

Expected Results:  
Should display a full svg circle.

Firefox 3: http://img219.imageshack.us/my.php?image=svgscreenru6.jpg

Opera: http://img139.imageshack.us/img139/4787/svgoperahe5.jpg
As per bug 405143 and bug 415348 this appears to be a duplicate of bug 404089 . Please reopen if you disagree.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 404089
You need to log in before you can comment on or make changes to this bug.