Remove Bookmark disappears in Page Bookmarked window after clicking star

RESOLVED DUPLICATE of bug 415932

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 415932
10 years ago
8 years ago

People

(Reporter: Andrés Delfino, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008030906 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008030906 Minefield/3.0b5pre

Remove Bookmark disappears in Page Bookmarked window after clicking star.

Reproducible: Always

Steps to Reproduce:
1. Bookmark any page.
2. Click the star.
3. Click the star.

Actual Results:  
No Remove Bookmark button appears.

Expected Results:  
The Remove Bookmark should appear.

Note that the time between each click should be less than a second, but more than a normal double click. That's why it may be hard to reproduce if you don't know know the correct timing.
(Reporter)

Updated

10 years ago
Version: unspecified → Trunk
Confirmed, with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008031423 Minefield/3.0b5pre
Status: UNCONFIRMED → NEW
Component: General → Places
Ever confirmed: true
QA Contact: general → places
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 415932
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.