Post-restart notification of installed Add-ons should use a notification alert

VERIFIED DUPLICATE of bug 422133

Status

()

Toolkit
Add-ons Manager
VERIFIED DUPLICATE of bug 422133
10 years ago
10 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b5pre) Gecko/2008030504 Minefield/3.0b5pre

Now that bug 408115 is fixed on trunk I did several tests the last days and meanwhile I'm a bit annoyed about the current behavior. It's nice to see which extensions, or themes were installed but closing the Add-ons manager each time starts to bother me.

Wouldn't it be a good way to use an alert notification to inform the user about all the installed extensions/themes? It could be styled nicely with all needed information you also can find within the Add-ons manager (if necessary). And it doesn't force the user to close a self-opened window each time after an extension is installed and Firefox restarted. It will fade-in/fade-out smoothly in the background.

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422133

Updated

10 years ago
No longer depends on: 408115
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.