Closed Bug 422464 Opened 14 years ago Closed 14 years ago

Applications dropdown has moved below the screen on Download dialog

Categories

(Toolkit :: Downloads API, defect, P2)

defect

Tracking

()

RESOLVED DUPLICATE of bug 422585
mozilla1.9beta5

People

(Reporter: tchung, Unassigned)

References

Details

(Keywords: regression)

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5pre) Gecko/2008031205 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5pre) Gecko/2008031205 Minefield/3.0b5pre

The Applications dropdown is no longer in the usual place; next to Open with.  It seems to have gotten moved to the bottom of the window.   

This does not repro on beta 4 RC.    

See screenshot.

Reproducible: Always

Steps to Reproduce:
1. Install latest nightly
2. Find something to download, to prompt the save as dialog
3. Verify the Applications dialog has dropped to the bottom of the window.

* Does not repro on XP or mac

Actual Results:  
Applications dropdown should be next to Open with.

Expected Results:  
Applications dropdown is at bottom of the window.
Flags: blocking-firefox3?
OS: Windows Vista → All
Hardware: PC → All
Version: unspecified → Trunk
regression range would be useful here
Target Milestone: --- → Firefox 3 beta5
Regression range given in bug 420595:

20080311_0018 ok
20080311_0152 broken

I confirmed that patch is the problem by taking the nsHelperAppDlg.js from the ok build and putting it into the broken build and the problem goes away.



Blocks: 420595
Keywords: regression
oh - I'm betting this is bug 422585
Flags: blocking-firefox3? → blocking-firefox3+
Priority: -- → P2
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422585
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.