Windows Media player does not work inside the browser

RESOLVED DUPLICATE of bug 421820

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 421820
10 years ago
10 years ago

People

(Reporter: gerard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

Works in firefox 2 and in IE 7 .  I get the "need a plugin button" and when i try to install it fails.  Manual install does not do anything either

Reproducible: Always

Steps to Reproduce:
Went to http://www.bloomberg.com/audioplayers/playr_no.html .
Actual Results:  
site did not work.  Other sites with embeded WMV or WAV audio/video do not work.

Expected Results:  
played the audio or video

It worked in the third beta build.  Works in firefox 2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 421820
You need to log in before you can comment on or make changes to this bug.