Closed Bug 422588 Opened 14 years ago Closed 14 years ago

New feature request: Drag and drop for mail item(s)

Categories

(Thunderbird :: General, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 227305

People

(Reporter: mockey.chen, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: version 2.0.0.12 (20080213)

In Outlook (Express), we can select one or severals mails, then drop to directory, it export each of those mail as single files. In this way, we can easily save some mail. 

But I use Thunderbird, it seems lack of such feature.

Could you kindly implement such feature to enhance Thunderbird.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 227305
You need to log in before you can comment on or make changes to this bug.