Bookmarks overflow doesn't expand when dragging bookmark onto chevron

RESOLVED DUPLICATE of bug 389661

Status

()

RESOLVED DUPLICATE of bug 389661
11 years ago
11 years ago

People

(Reporter: matthew, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

I have the Personal Toolbar showing, and enough bookmarks that the overflow chevron is displayed. If I try to drag a bookmark onto the chevron then it should expand, showing the remaining bookmarks, so that I can position it correctly.

Reproducible: Always

Steps to Reproduce:
1. Display Personal Toolbar with enough bookmarks to overflow the bar, so that the chevron is displayed.
2. Drag a bookmark (or the icon from the url bar) onto the chevron.

Actual Results:  
Nothing happens.

Expected Results:  
The chevron should expand, allowing the bookmark to be positioned.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 389661
You need to log in before you can comment on or make changes to this bug.