TB should know about major mail servers

RESOLVED DUPLICATE of bug 422814

Status

--
enhancement
RESOLVED DUPLICATE of bug 422814
11 years ago
8 years ago

People

(Reporter: bob.lord, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Many large mail hosting services have well known mail server names and ports.  TB should know about these services.  When a user types in his/her email address, TB would look up the domain and if it was a well known one, all the POP, IMAP, and SMTP servers and ports would be pre-filled.  Even better, the client could do a test send and receive, and if successful the user would never need to see all that technical jargon.

Comment 1

9 years ago
blake, have a bug# for a reasonable dup?
Whiteboard: dupme
What do you think of Bug 422814 as the dup-target?
(Reporter)

Comment 3

9 years ago
That dup works for me (the bug filer).
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422814
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved
Duplicate!
Whiteboard: dupme
You need to log in before you can comment on or make changes to this bug.