Incorrect URL selected when description is in Hebrew

RESOLVED DUPLICATE of bug 178991

Status

()

RESOLVED DUPLICATE of bug 178991
11 years ago
11 years ago

People

(Reporter: ikfir8, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

833 bytes, text/html; charset=windows-1255
Details
(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Firefox/2.0.0.12

Last item in this screen (my own site) points to a wrong URL, same URL as the one to its left. 
Should point to http://www.shufersal.co.il/supersol_he/
Point to  http://www.tivtaam.co.il/home/index.html
 All entries descriptions are in Hebrew.
	"Normal" English Firefox 2.0.0.12 was used. 
	Hebrew translated Firefox is not available.


Reproducible: Always

Steps to Reproduce:
1. Look at my URL http://www.noamchoir.com/ffbug.html
2.
3.
Actual Results:  
last item shows http://www.tivtaam.co.il/home/index.html

Expected Results:  
Should show  http://www.shufersal.co.il/supersol_he/

none
(Reporter)

Comment 1

11 years ago
Created attachment 309619 [details]
HTML Source

Updated

11 years ago
Attachment #309619 - Attachment mime type: text/html → text/html; charset=windows-1255

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 178991
You need to log in before you can comment on or make changes to this bug.