All users were logged out of Bugzilla on October 13th, 2018

Printing a view with recurring events will generate entries for too many iterations

VERIFIED DUPLICATE of bug 359007

Status

VERIFIED DUPLICATE of bug 359007
11 years ago
11 years ago

People

(Reporter: WSourdeau, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.8.1.12) Gecko/20080129 Iceweasel/2.0.0.12 (Debian-2.0.0.12-2)
Build Identifier: Lightning 0.8rc1 and below

When creating a recurring event, the printing of the current view will generate a number of occurences superior to the amount displayed on screen.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
What print layout are you referring to? List, Week or Month layout?

Same as Bug 359007? Could you attach a .ics test file with a repeating event showing the issue? I tried with a normal weekly repeating event and I only see the correct number of occurrences in the print preview.
(Reporter)

Comment 2

11 years ago
Actually, it IS a duplicate. I think you can close this bug. Do you still need a sample ICS?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 359007

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.