reply compose window should quote only selected text

RESOLVED DUPLICATE of bug 23394

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 23394
10 years ago
10 years ago

People

(Reporter: Bob Lord, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
I've used other mail clients in the past that worked like this:
-You read an email
-You select some text in the email
-You hit reply
-The reply window quotes only the selected text and not the entire thread

This is useful when you only want to comment on one part of the email, which is often the case.
looks like there's progress in bug 23394
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 23394
You need to log in before you can comment on or make changes to this bug.