The screen dictionary-Kingsoft can't retrieve text under mouse cursor

RESOLVED DUPLICATE of bug 398013

Status

()

--
major
RESOLVED DUPLICATE of bug 398013
11 years ago
10 years ago

People

(Reporter: h-zhou03, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

The screen dictionary-Kingsoft can't retrieve text under mouse cursor.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
You should complain to the author of this application. Apparently the interface to retrieve these words has been changed (due to Cairo ???), so that applications needs to adapt. It was reported before in bug 421402 (Dr Eye) and possibly another bug (I can't find it right now).

Note that many applications of this type are not, and have never been, compatible with Firefox, since they use a Windows specific API.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
Resolution: INVALID → DUPLICATE
Duplicate of bug: 398013
You need to log in before you can comment on or make changes to this bug.