nsMicrosummaryService.js being debugged yet "Debug -> Exclude Browser Files" checked

RESOLVED DUPLICATE of bug 356267

Status

Other Applications
Venkman JS Debugger
RESOLVED DUPLICATE of bug 356267
10 years ago
10 years ago

People

(Reporter: Hugo, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: You are running Venkman version 0.9.87.3.

I am using FF 2.0.0.12 with Venkman that I have just installed.
When debugging my own pages, the following file keeps opening in the
Source Code window:

file:/C:/Program%20Files/Mozilla%20Firefox/components/nsMicrosummaryService.js

This is obviously part of FF itself, yet on the Debug menu,
"Exclude Browser Files" is checked.

Surely this file should not be being debugged by Venkman.

Thx, Hugo

Reproducible: Always

Steps to Reproduce:
1. Debug any html page
2. The nsMicrosummaryService.js file open
3. the debugger pauses at line 205

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 356267
You need to log in before you can comment on or make changes to this bug.