Pointer cursor shown in Get Add-ons search box when cursor is over search and cancel buttons

RESOLVED DUPLICATE of bug 427689

Status

()

--
trivial
RESOLVED DUPLICATE of bug 427689
11 years ago
11 years ago

People

(Reporter: adelfino, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008032106 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008032106 Minefield/3.0b5pre

Pointer cursor shown in Get Add-ons search box when cursor is over search and cancel buttons, instead of a default cursor, as all other search boxes show.

Reproducible: Always
(Reporter)

Updated

11 years ago
Version: unspecified → Trunk
(Reporter)

Updated

11 years ago
Component: Extension/Theme Manager → Theme
Component: Theme → Extension/Theme Manager
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 427689
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.