No restart button is shown after installing an extension

VERIFIED DUPLICATE of bug 414936

Status

()

VERIFIED DUPLICATE of bug 414936
11 years ago
10 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Build ID: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b4) Gecko/2008030317 Firefox/3.0b4

Steps to reproduce:
1. install extension
2. it tells you to restart
3. note the lack of a restart button
(Reporter)

Comment 1

11 years ago
Created attachment 311243 [details]
Screenshot
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414936

Updated

11 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.