Linux: gtk tabs rendering bug with firefox 3 and aurora engine

RESOLVED DUPLICATE of bug 420170

Status

()

Firefox
Theme
--
trivial
RESOLVED DUPLICATE of bug 420170
10 years ago
10 years ago

People

(Reporter: Rob van der Linde, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b5pre) Gecko/2008032410 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b5pre) Gecko/2008032410 Minefield/3.0b5pre

When using the Aurora GTK engine, I am getting a rendering glitch with tabs in Firefox 3, see the general tab in the screenshot. I am using the Aurora Borealis theme to be exact, but I am pretty sure it happens to all Aurora based themes.

GTK engine:

http://gnome-look.org/content/show.php/Aurora+Gtk+Engine?content=56438

Theme I am using:

http://gnome-look.org/content/show.php/Aurora+Borealis?content=69273


Reproducible: Always

Steps to Reproduce:
1. Use Aurora GTK engine
2. Check tabs in preferences window
3.
Actual Results:  
Tabs don't render correctly, but it only happens with this engine

Expected Results:  
Tabs should render correctly
(Reporter)

Comment 1

10 years ago
Created attachment 311352 [details]
Check general tab rendering

Updated

10 years ago
Blocks: 265698
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 420170

Comment 3

10 years ago
(In reply to comment #2)
> 
> *** This bug has been marked as a duplicate of bug 420170 ***

What about the white border at the bottom of the selected tab? Is that a separate issue? It's not mentioned in bug 420170 at least.
I think it's a clip problem too, but without correcting the aurora clipping bug, I fear we won't be able to really see.
You need to log in before you can comment on or make changes to this bug.