Lost my back and forward buttons!

VERIFIED DUPLICATE of bug 417421

Status

()

Firefox
Menus
--
major
VERIFIED DUPLICATE of bug 417421
10 years ago
10 years ago

People

(Reporter: Gunith, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

I had to enable some extensions forcibly using Nightly tester, including del.icio.us. Afterward, noticed that my back and forward buttons missing. I resetted my toolbar and reenabled. I switched back to FF2 to find it still missing.

Btw, FF3b4 crashes while setup of del.icio.us. Probably why the extension is not made compatible yet :D. Aaaaaaanyways, unfortunately some of us DEPEND on del.icio.us, so thats why I did it.

Reproducible: Always

Steps to Reproduce:
1.Mentioned up
2.
3.


Expected Results:  
Keep the back and forward buttons AND show the del.icio.us buttons as well

default theme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 417421
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.