Closing a tab should shift the focus to last active tab

RESOLVED DUPLICATE of bug 217563

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED DUPLICATE of bug 217563
10 years ago
10 years ago

People

(Reporter: Praveen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.2)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

Happns on Mac, Linux, and XP

Reproducible: Always

Steps to Reproduce:
1.Open multiple tab(More than 3)(1.Google 2.Gmail 3.Hotmail)
2.Move from Google tab to Hotmail.
3. Close Hotmail tab.
Actual Results:  
Landing in GMail tab.

Expected Results:  
Should be landed on Google tab.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 217563
You need to log in before you can comment on or make changes to this bug.