Closed Bug 425839 Opened 12 years ago Closed 12 years ago

Direct download of add-ons from AMO site isn't available anymore

Categories

(addons.mozilla.org Graveyard :: Public Pages, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 425477

People

(Reporter: whimboo, Unassigned)

References

()

Details

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5 ID:2008032619

I did some tests with the latest Firefox3 beta5 rc2 and had to install Venkman. I opened the Add-ons Manager and started a search. As result I got that no add-on is compatible. So I opened AMO via the given link to the found add-on. But now I'm still not able to install this add-on. Ok, this is the new auto-detect feature but this is really bad for us testers because we even don't have a chance to download the wanted incompatible add-on.

Do I really have to use another browser to do this step?
Summary: Direct download off add-ons isn't available anymore → Direct download of add-ons from AMO site isn't available anymore
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425477
verified dupe
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.