URL dnd bookmarks to personal toolbar

VERIFIED DUPLICATE of bug 42692

Status

P3
major
VERIFIED DUPLICATE of bug 42692
18 years ago
14 years ago

People

(Reporter: robert, Assigned: slamm)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
when dragging and dropping the current page url to the personal toolbar nothing
happens. dropping on a folder in the personal toolbar nothing happens.
Marking as duplicate of more detailed bug.

*** This bug has been marked as a duplicate of 42692 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.