Composer Window without border / background

RESOLVED DUPLICATE of bug 424976

Status

RESOLVED DUPLICATE of bug 424976
11 years ago
11 years ago

People

(Reporter: traut, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: version 3.0a1pre (2008032803)

The latest build shows compose windows without border and background, using MacOSX 10.4.11 (no idea about 10.5)

Window Head, Menus, From, Subject and Body are there, including description and fields, but the area between is 100 % transparent. It's not possible to select text below. Thus the transparent area is there.

But the left/right/bottom borders and white backgound fill pattern are gone.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

11 years ago
Version: unspecified → Trunk
(Reporter)

Comment 1

11 years ago
Fixed in version 3.0a1pre (2008033103)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 424976
You need to log in before you can comment on or make changes to this bug.