Main reading pane in Google Reader disappears when a negative zoom is used

VERIFIED WONTFIX

Status

()

defect
VERIFIED WONTFIX
11 years ago
6 years ago

People

(Reporter: davidcorley, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9pre) Gecko/2008033105 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9pre) Gecko/2008033105 Minefield/3.0pre

The main viewing pane disappears completely when Firefox zooms out to any level.
Zooming in works just fine.
I've attached screen-shots to show reader at normal zoom, and at +/- 2  levels.

Reproducible: Always

Steps to Reproduce:
1.Go to reader.google.com
2.Use a negative zoom at any level

Actual Results:  
Main content pane disappears

Expected Results:  
Main content pane should scale with the rest of the page
(Reporter)

Comment 1

11 years ago
(Reporter)

Comment 2

11 years ago
(Reporter)

Comment 3

11 years ago
(Reporter)

Comment 4

11 years ago
I should mention I'm using the 20080331 nightly.
(Reporter)

Comment 5

11 years ago
From what I can tell this is a duplicate of 417178. Marking it as such. I'll keep an eye on 417178 and if it's fix doesn't resolve my problem, I'll re-open this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 417178
(Reporter)

Updated

11 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 6

11 years ago
I'm re-opening because 417178 is marked as fixed, but there is still an issue with negative zooming.

Comment 7

11 years ago
I don't know if we want a new bug, given that the other one has the history and the test case and stuff...

Testcase at https://bugzilla.mozilla.org/attachment.cgi?id=311111 shows the issue
Assignee: nobody → roc
Status: UNCONFIRMED → NEW
Component: General → Layout
Ever confirmed: true
Keywords: regression
Product: Firefox → Core
(Reporter)

Comment 8

11 years ago
Ok...I'll let you re-open the old bug, and I'll mark this as a duplicate.
Status: NEW → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 417178

Comment 9

11 years ago
I'm not sure which way is best either - I was going to leave it to roc to decide. I think we've spammed him and everyone with enough emails (sorry!) that he'll notice, and can reopen one bug or the other (if nothing happens, I'll reopen the other one though...)
I'll reopen this one as a target for dups and tracking, but we probably aren't going to fix it.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
QA Contact: general → layout

Comment 11

11 years ago
So will this get fixed or not? Or, can anyone at Mozilla contact the Google Reader team to see if they can easily get it fixed on their side? 

Comment 12

11 years ago
This bug is really bad. I was going to install a different browser or a different version (no kidding). Beta3 was working fine, AFAICT.

bug 426302 looks like a dup.
This can be fixed on the Google Reader side. There's really nothing we can do on the Mozilla side AFAIK, given the choices we've made about how zooming works. We could round border widths like 0.8 down to 0 --- making the border disappear --- but that seems like a bad idea in most cases.
(Reporter)

Comment 14

11 years ago
I've just noticed this seems to be *almost* fixed. Unfortunately, as I no longer have access to the Win 2k machine I reported the bug on, I can only confirm the bug *almost* fixed for Win XP. Basically, I can negative zoom with no disappearance of main content pane until the most negative zoom setting, at which point the content pane disappears.

Comment 15

11 years ago
Adding Kev.  Kev, can you see if the Reader team can take a look at this?
will do.

-k

Comment 17

11 years ago
Kev, were you able to get in touch with anyone from the Reader team?  Is this still a valid bug?
>This can be fixed on the Google Reader side. There's really nothing we can do on the Mozilla side

Google Reader will close on 1 July, marking wontfix
Status: REOPENED → RESOLVED
Last Resolved: 11 years ago6 years ago
Resolution: --- → WONTFIX

Comment 19

6 years ago
I think this bug (at least, the bit that wasn't fixed in bug 417178) actually went away with the Google Reader redesign in 2011. Anyway, it's certainly resolved at this point.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.