module and function cells should be clickable links to searches

RESOLVED DUPLICATE of bug 470841

Status

--
enhancement
RESOLVED DUPLICATE of bug 470841
11 years ago
7 years ago

People

(Reporter: timeless, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
sure i can copy either cell and paste into a search field, but that's late 80s tech, clicking is so much more '90s :)

Comment 1

9 years ago
For function names, a link directly to the source would be more useful than searching for the function name.  That's covered by bug 470841.  Should this bug be marked as a dup?
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 470841
(Assignee)

Updated

7 years ago
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.